View Full Version : [ubuntu] Blank screen during install from usb

January 23rd, 2012, 06:52 PM
Hi All,

I have read several possible fixes for blank screen issues during install, I have tried some of them to no avail. I am new to linux so please bear with me.

My issue is whether trying to just run or trying to install ubuntu 11.10 from a usb drive (on a Motion CL900 tablet PC with an intel atom processor), after the splash screen comes up during install, it switches to blank screen and hangs. I've tried the "nomodeset" parameter, it seems to push it a little further along, but basically the same thing happens.

When the splash screen is up I press strl+alt+f1 to see the terminal. It takes a moment on detecting usb devices, and then the following 3 lines show up for a split second before switching to blank screen and hanging:

i2c-intel-mid 0000:00:1f.0: base address not set
GCT revision is 6c
Unknown revision of GCT!

and that's as far as I can get. what does that message mean? Or could someone please talk me through getting a hold of the installation logs?

Thanks for your help. I've been wanting to get ubuntu running on this device for a while now, I gave up last time.