PDA

View Full Version : [ubuntu] Configuring multimedia keys (Logitech MK520)



Fraoch
January 16th, 2012, 05:54 PM
Hello:

As I posted here (http://ubuntuforums.org/showpost.php?p=11615603&postcount=788), I'm very pleased with the Logitech MK520 wireless keyboard/mouse combo.

It would be perfect except for a minor issue with the multimedia keys: the play/pause, previous track and next track button don't work. They do activate something, a big "no" symbol pops up on the screen.

Where is this behaviour controlled? I tried System Settings - Keyboard - Shortcuts - Sound and Media but when I highlight the Play (or play/pause), Pause playback, Previous track or Next track lines and press the key to assign them as instructed, I still get that "no" symbol and nothing registers on the line. I also tried assigning a Custom shortcut to see if I could register the buttons to anything at all but I still get that "no" symbol when I press them.

Any other ideas?

Thank you.

ndaneau
November 22nd, 2012, 07:40 PM
Hi,

Did you manage to make it fully work?
I plan to buy one and wonder if everything will be ok. I'm on Ubuntu 12.10 x64
My actual wireless keyboard have working media key but have some hardware issue...
Also, can you tell me the maximum range of this keyboard/mouse set? Does it work fluent at about 5m?

Nico

Fraoch
November 22nd, 2012, 07:48 PM
Actually now that I've upgraded to 12.10 64-bit, every button works perfectly, including all the media buttons. I didn't have to do any configuration.

Working at 5 m is quite a stretch for any wireless keyboard and mouse. I tested it and only some keypresses registered. Its maximum range seems to be about 3 m.