View Full Version : [ubuntu] CD/DVD drive failing?

January 16th, 2012, 04:05 AM
I post this just for confirmation of my suspicion that I have a failing CD/DVD drive.
I was trying to burn a Ubuntu iso (several) with Brasero. During the initial configuration steps for burning, when selecting drive speed, the options only show 4x and 2x speeds. It used to show many more, from 48x down to 2x. The burns all are failing without writing to the disks. I run the simulate burn option and the drive ejects the disk when it reaches the actual burn stage. I have used 4 DVD disks and all of them will not burn so I know it is not the disks. The drive reads normally otherwise and will boot earlier Live CD's.

Would you agree that this is a hardware issue? I reinstalled Brasero to no effect. I have several other drives I can install.

EDIT: Tried booting into 3 earlier kernels on 10.04 and one time in 11.10. All show 4x & 2x only. 2 different brands of disks.

I will likely replace the drive since I have 3 others to use.