PDA

View Full Version : [ubuntu] Live or Install to Fujitsu Stylistic



my80chevette
January 12th, 2012, 06:10 AM
I wanted to try Ubuntu on my Stylistic ST5011d Tablet computer. When I try to run any version of Ubuntu from a USB key it shows the table of choices for what you want to do and then the UBUNTU Logo with the dots underneath it. After that it show a small jumble flash then blanks and nothing else happens. Any ideas what might be going wrong on this install? I have ran Ubuntu on a older Dell d600 with no problems but the Fujitsu doesnt seem to want to work. Thanks for any help out there!!

carl4926
January 12th, 2012, 06:21 AM
After that it show a small jumble flash then blanks and nothing else happens.
How long did you give it?

my80chevette
January 12th, 2012, 12:32 PM
I tried both 9.10 and 10.04.3 with roughly the same results and allowed about and hour+ for it to show some advance but nothing. I wonder if it is a video issue as the jumbled screen looks like a refresh rate issue for the second it shows. Not absolutely sure though.

carl4926
January 12th, 2012, 12:51 PM
Can you / Have you tried the latest release 11.10?

my80chevette
January 12th, 2012, 02:32 PM
I think my memory doesnt meet the requirments for 11.10 with only 512mb. Is there a earlier version with a lower memory requirement than the versions I've tried so far? I figure this is most likely the cause of the problems I have been having. If this is not the problem I would love to hear all the ideas anyone has plus any recomendations for other distributions that someone else has had success with.

carl4926
January 12th, 2012, 03:07 PM
I'd still try Xubuntu in the new release

You may still be able to run Ubuntu 2D and even install it, so long as you bypass the live desktop
But Xubuntu should run live too

Mark Phelps
January 12th, 2012, 06:54 PM
I have an old Fujitsu T4020 tablet and the last Ubuntu version that worked well on it was 8.04. I used it in landscape mode as a writing device primarily, so I needed the rotation buttons to work -- which they did in 8.04.

I've booted with every Ubuntu version since then and NOT ONE has been able to work with the rotation buttons since.

However, the recent versions were all able to provide video drivers, detect the builtin wired and wireless network devices, and work with the onboard audio.

Hopefully, someone will come along with recent experience and provide you more specifics.

my80chevette
January 12th, 2012, 07:21 PM
Well the Xubuntu is working and that is what I will most likely be installing to really give it a good try. Seems nice even with the limited live mode being used. Thanks for helping me out guys, I'm sure I will be needing more as I get deeper into this!! Thanks again!

carl4926
January 12th, 2012, 07:26 PM
Well the Xubuntu is working and that is what I will most likely be installing to really give it a good try. Seems nice even with the limited live mode being used. Thanks for helping me out guys, I'm sure I will be needing more as I get deeper into this!! Thanks again!
Good news