View Full Version : [ubuntu] NTFS5 error prefix not set????

January 8th, 2012, 08:21 PM
I'm trying to install Ubuntu on my laptop which is running windows xp 32 bit, i have 705mb of ram. my issue is that when i use the windows installer that is provided all goes well until i reboot my dual boot window pops up and gives me the option of windows or Ubuntu. I have tried installing it twice, i get the same error messages with the second time i installed having a little more detail.... my first time went like this: Try (Hd 0,0) NTFS5 error "prefix" not set..... then it went in to a grub command prompt thing and i had to shut down and re boot in to windows. i un and re installed Ubuntu but before i reinstalled i ran chkdsk c:/f and chkdsk c:/r.... than i reinstalled Ubuntu and tried to run it in the dual boot menu and this is what i got........ NTFS5 error "prefix" not set uncompression error _ _ system Halted:confused::confused::confused: i have no idea what to do and i really want a new OS since windows in giving XP the bird in 123 or so days, so no more updates:sad:

January 8th, 2012, 09:48 PM
Thread closed. Duplicate here:


@mitsulancer91, please do not post the same thing in different parts of the forum.