PDA

View Full Version : [xubuntu] No TTY's 1-6 Fresh Install



siskel
January 8th, 2012, 06:19 AM
Hello, I'm did a fresh install of Xubuntu 11.10 on a new computer and everything is working like a charm except for my TTY's.

For some reason the TTY's ( ctrl-alt-f1-6 ) give me a blank screen, I know they're working 'cause the picture is kinda grey and i tipe my user and password and when i got back to my gui and check on a terminal i can see I'm logged on, also doing a sudo cat /dev/vcs1 i see the tty fine.

I've notice also that within boot all i see is a blank screen until the prompt is up, I've tried pressing shift to get grub and append vga=786 to see if i get something but i'm not seeing grub either.

The only odd thing i have in this new computer is that i'm using a 27" Led TV with the HDMI cable to my video card, i've tried the dvi cable but i'm getting straight 1080P video.

I've noticed that although i see a blank screen when trying to go to the tty's the TV shows the message saying it's getting a 1080P signal.

Don't know where to go here, I've seen a couple with similar problem yet can't seem to figure out to fix mine.

I'm running:

Intel I7 2600K
Motherboard Gigabyte Z68XP-UD5
32GB Ram
GEforce GTX 560 TI
Samsung LED 27" Series 5
Xubuntu 64bit

Any help will be appreciate it.

Thank you.