PDA

View Full Version : Can't install ScummVM



AliPM
January 7th, 2012, 09:17 PM
I have a desktop (running 10.04) and a netbook (running 9.10), and I've had no trouble running Monkey Island 2 on ScummVM on the desktop, but on the netbook I can't get Scumm to install, and I'm stumped as to why not.

It's listed in the Software Centre, but I can't install it because it's "Not available in the current data". Does anyone know what that means?

It's also not listed in Synaptic Package Manager. Any advice much appreciated.

Artificial Intelligence
January 7th, 2012, 09:20 PM
Check your sourcelist in Synaptic, there may be that some line disabled.

AliPM
January 7th, 2012, 10:40 PM
I have main, universe, restricted and multiverse all ticked under the Ubuntu software tab. Am I missing something?

When I try to change my choices (for instance, ticking Source Code) and then Reload, I get an error message saying "Could not download all repository indexes". Then there's a list of addresses that it failed to fetch.

](*,)

AliPM
January 7th, 2012, 10:42 PM
Oh and I have the same problem with trying to find Dosbox, if that's any use.

Artificial Intelligence
January 8th, 2012, 05:54 AM
Doh, I just figure out why you can't.

9.10 on your netbook, is not supported anymore. Time to upgrade ;)

AliPM
January 8th, 2012, 12:41 PM
Aha, thank you! Well 10.04 chugs like a freshman on my netbook, so I think I'll stick to using scummVM under XP (I dual-boot).

Thanks again