View Full Version : [xubuntu] Installer hangs when user completes wizard before files are copied

December 31st, 2011, 12:29 PM
I noticed that whenever I complete installation options wizard
before the installer completes copying files, it hangs with
text "Ready when you are".
Such parallel copying/filling up forms was introduced recently (a few releases back). Before it, I had no problems with installer.

The workaround is to wait until installer copies all files and
then start filling up installation options.

January 11th, 2012, 06:12 AM
This is a huge bug. This solution worked for me after Googling for hours and even trying multiple disks / variations of Ubuntu/Lubuntu/Xubuntu. The bug is even present on the 11.10 installer. Simply leaving the install screen on the time zone selection screen until it copies all files and says "ready when you are" is the only thing that worked. Hopefully Google will boost the ranking for this thread for that search phrase.

October 14th, 2012, 12:27 AM
I had this problem installing lubuntu desktop 12.04. It froze during copying files while showing some screenshots. I tried letting it finish copying the files on the timezone page and then continued. It still froze during the same screenshot (the second one), although the progress bar did not say copying files it had moved on to something else.

I tried the alternate CD and it did work for me.

This was a gateway solo 5300 pentium III 1000Mhz 500Mb ram.