PDA

View Full Version : [SOLVED] How to disable ALL desktop effects



d0.higgs
December 14th, 2011, 09:40 PM
Hi all,

This issue is killing me, really. I want to stop all desktop effects... for that I was using gnome (no effect) but a friend of mine asked me to try a cairo-dock which enabled some effects (open-gl) on my desktop. Now I have removed the cairo-dock but I am still left with some effects that is causing moving files on my desktop make a trail behind them...

Ubuntu 11.10 is the worst thing ever happened in Ubuntu. :sad:

pastalavista
December 14th, 2011, 10:15 PM
At the log in screen, click the 'gear' icon and you should see the option to boot 'Ubuntu 2D' which, as I understand, has no graphics effects for lower powered graphics processors.

Frogs Hair
December 14th, 2011, 11:11 PM
This post may be of interest . http://ubuntuforums.org/showthread.php?t=1886799

d0.higgs
December 15th, 2011, 01:01 AM
Thanks for the replies.

I really tried these, among other methods, before I post. I seem not to be able to remove these desktop effects.
They are very difficult to live with. I installed IceWM as another WM for now. but I am also preparing a new machine for another distro installation (yes, to that extent I am willing to get rid of this/these effects)

I hope someone can tell us how to sovle this issue - how to get rid of ALL desktop effects shipped with Ubuntu 11.10. It's amazing how they made almost impossible to find the settings anywhere in the available menues!

jimmydean886-2
December 15th, 2011, 03:24 AM
IceWM is very minimal. If you want to keep Unity, just switch to XFCE and add unity-2d-spread to your startup apps.

jimmydean886-2
December 15th, 2011, 03:24 AM
Out of curiosity, do you have any additional drivers installed?

d0.higgs
December 15th, 2011, 04:30 AM
@jimmydean886-2

nvidia - but ihave it since ages and had not such a stupid problem before.

d0.higgs
December 15th, 2011, 05:38 PM
Solved!
I installed cairo-dock again, with composite-manager-toggle, and I clicked toggle. It asked for confirmation, I said yes. all is fine.
I don't know what exactly happened, but all is fine now - at least almost fine now.
Let someone ask them to get things as good and as clear as Ubuntu11.04.

I will remove cairo-dock stuff and see what will happen.

Krytarik
December 16th, 2011, 12:43 AM
I installed cairo-dock again, with composite-manager-toggle, and I clicked toggle.
Then it's maybe this?:

gconftool-2 --toggle /apps/metacity/general/compositing_manager
If yes, this has always been a hidden setting, unless any third-party app makes it accessible. ;-)

Regards.