View Full Version : [SOLVED] Disable notify-OSD

December 13th, 2011, 09:21 PM
Is there a way for me to remove the bubble notifications? I don't want to replace it with another notification system, I just want to disable them altogether.

December 13th, 2011, 09:27 PM
Until someone else comes along, I used this to alter various aspects of OSD in 10.04 is this any help? I cut the default time, location, size and shape.


December 13th, 2011, 09:46 PM
Same way we have always done it:

sudo mv /usr/share/dbus-1/services/org.freedesktop.Notifications.service /usr/share/dbus-1/services/org.freedesktop.Notifications.service.disabled

Restart. :P

December 14th, 2011, 06:15 PM
mv: cannot stat `/usr/share/dbus-1/services/org.freedesktop.Notifications.service': No such file or directory

Does this not work for 11.10? Or do I need to install something first?