View Full Version : [ubuntu] Cardapio stopped working on upgrade to 11.10

December 12th, 2011, 12:30 AM
Since upgrading, Cardapio doesnt work, I get a white box in Unity (like for workspace switcher) instead of the launcher icon and it flashes when you click on it, but nothing happens.

Its listed in Dash, but still nothing happens.

Cardapio is added to software sources, in SoftwareCentre its shown as installed, but when you click on "more info" it says unable to find Cardapio, although just checked before writing this sentence and now it says "no items match "Cardapio"", strange.

Tried looking in Synaptic and cant see anything under Cardapio.

Tried installing using terminal and it says its already installed.

Looked for similar problems on Google and here, some mention of GTK and Python Glade2, but tried all those suggestions and already have both of those.

Really weird, anyone have any suggestions ? ?

December 12th, 2011, 12:43 AM
Hmm, even stranger-went to close SoftwareCentre after writing this post and it was showing Cardapio and giving me an option to install it, so did and its working now, all a bit strange-spent ages trying to get it to work. Noticed that SoftwareCentre takes at least 30 secs to open in Oneiric, maybe that had something to do with it.