View Full Version : [all variants] pcmanfm poping up when automounting

December 7th, 2011, 06:15 PM
how do i get pcmanfm to stop popping up when something is automounted

Rex Bouwense
December 7th, 2011, 08:09 PM
You can change preferences for automounting by going to PCManFM->Edit->Preferences->Volume Management. Is that what you are looking for?

January 11th, 2012, 03:29 PM
hello, i have a related question:
i just replaced nautilus with pcmanfm, but the automount doesn't work.
i.e., drives show up in the left hand pane of pcmanfm but i have to click them once before they mount.
strangely, there's no tab for volume management in preferences (only general, interface, desktop, advanced)???
any advice appreciated. thanks.