PDA

View Full Version : [ubuntu] New installation screen color flashing



hectichain
December 6th, 2011, 08:02 PM
alright guys....so my windows crashed on my laptop...its a dell xps m1730. so i decided to go to ubuntu on my laptop i installed it and everything but now when i run ubuntu it just starts flashing different colors on my screen. i've already tried to get to a console by using the alt+ctrl+f2 as well as the alt+ctrl+f1....neither work and it continues to flash different colors on my screen....anyone willing to help me out please??

here is a list of my full specs on my laptop: Dell XPS M1730 Specs (http://reviews.cnet.com/4507-3121_7-32687269.html)

Mark Phelps
December 6th, 2011, 11:38 PM
Can you boot from an Ubuntu desktop CD and get into a working desktop?

And, when you say that Windows crashed, what actually happened?

hectichain
December 7th, 2011, 06:04 AM
no even using the disk it does the same thing......

also. eh for some reason it lost its validity for the cd key. which is funny cause the key used is the ones it came with. it did the same thing awhile back but at the time i wasn't using the backup key on the laptops that they come with and so i was able to use that one but now when i try to use the or tried to use the same one it didn't work. figured wasn't worth the hassle so figured i'd go to ubuntu.....

Edit:
P.S. just so as to let you know when i do run the live cd it gives me the screen like i said but after about a minute and a half of flashing through colors it gives me the Ubuntu start up Sound...note it is only the sound and it continues to flash to different colors on my screen.
also i would like to thank you mark phelps for helping or trying to help me out and i hope you can solve this issue so my computer will be back up and running again.

MGaddict2000
February 5th, 2012, 11:32 PM
I am having the same problem with the screen flashing. Mine doesn't flash with the live cd. It was working pretty well until I installed some security updates. I'm running 11.10 though on a Gateway M275 laptop. I hear the welcome sound but then different colors flash on the screen. I hate to do a reinstall as I haven't had a chance to backup everything. I'm probably going to pull the HDD and copy all my files off and do a reinstall tonight while watching the Super Bowl. I was hoping somebody would have found the answer but I can't find one anywhere.

atentik
February 6th, 2012, 12:45 AM
I am having the same issue...any help will greatly be appreciated.

MGaddict2000
February 7th, 2012, 03:55 AM
So I did a reinstall last night. Was working again until I installed the 200+ updates. No idea which update to ignore and it would be really stupid to just install none. Any ideas where to start looking anybody?

fnielsen
May 22nd, 2012, 10:30 AM
Attaching an external monitor seems to help - at least during installation. During installation the image on the external screen is ok for me with Ubuntu 12.04 Installation amd64 with usb-creator-gtk, while the Dell XPS screen continues to flash with different colors.

fnielsen
May 22nd, 2012, 12:40 PM
After Ubuntu 12.04 installation (standard and installation of additional NVIDIA drivers) the Dell XPS screen works ok, but now the external screen attached with the DVI is not recognized immediately.

The screen can be seen in nvidia-settings and possibly enabled.