PDA

View Full Version : [xubuntu] Graphics issue after upgrade 10.04 to 11.04



mulanee
December 1st, 2011, 01:50 PM
Hi,
I have an old workstation under xubuntu; I use it as samba and apache server.
After trying to upgrade my xubuntu from 10.04 to 11.04, it failed so I decided to keep it like this.
One day, under graphic session, I agreed to the update request; I got the message that it will be a reduced update.
I said Ok.
Update is done, but after reboot I see nothing on the screen except strange things, look at the pictures.
http://img839.imageshack.us/img839/4286/img3095b.jpg
http://img69.imageshack.us/img69/6703/img3096vr.jpg
Impossible to do anything, I can't log locally.
It nervertheless works as server (http://ebgy.ath.cx)
I can access to the station with a client with ssh, and the version is known as 11.04
What can I do to have the usual prompt locally?
I tried to upgrade again from my client station but the system doesn't recommand to do it with ssh, So I gave up.
No CDROM reader available.
Config:
http://ebgy.ath.cx/phpsysinfo3/index.php?disp=dynamic
Thank you.

raja.genupula
December 1st, 2011, 04:50 PM
Boot into recovery mode and from there failsafeX mode ....reinstall the graphics drivers

mulanee
December 1st, 2011, 08:58 PM
Maybe I was not clear.
The problem occurs before graphics session.
Normally I should arrive in console mode.

mulanee
January 1st, 2012, 05:17 PM
In grub menu, no issue, it works.
After selection of old version/2.6.35-22-generic (recovery mode), it doesn't work, I get graphics issue so I can't read nothing on the screen.
Thank you for your next support.

MAFoElffen
January 1st, 2012, 06:37 PM
In grub menu, no issue, it works.
After selection of old version/2.6.35-22-generic (recovery mode), it doesn't work, I get graphics issue so I can't read nothing on the screen.
Thank you for your next support.
Try this...

- Log in through ssh


sudo apt-get clean
sudo apt-get -f install
sudo apt-get dist-upgrade
sudo shutdown -r 1


I've learned the hard way- never accept doing a "Partial" upgrade. All my servers. my desktops and test boxes... If it's offering a partial upgrade in the GUI Upgrade Manager, I go commandline and do an aptitude update, aptitude upgrade... usually without problem.

mulanee
January 1st, 2012, 07:38 PM
I did everything, but again it doesn't work
I found a way to launch a graphic session by launching
Previous Linux version then 2.6.38-11-generic (recovery mode) then resume.
Sure it's not the best way.
I can send graphics log to help but which one?

mulanee
January 8th, 2012, 06:46 PM
Up !!
default grub option doesn't work.
repair mode works.

mulanee
January 11th, 2012, 02:31 PM
I don't understand why I can launch a graphic session in repair mode and not in normal mode.
I can try to reinstall graphic driver in failsafex mode, how to do it?
Thank you.

mulanee
January 14th, 2012, 09:39 PM
I have reinstalled xorg without success

What can I do?

Thank you.

mulanee
January 14th, 2012, 10:02 PM
http://img839.imageshack.us/img839/4286/img3095b.jpg

mulanee
January 21st, 2012, 08:45 AM
Up

mulanee
January 27th, 2012, 08:03 PM
Up

mulanee
March 7th, 2012, 07:44 AM
Up

mulanee
April 7th, 2012, 05:31 PM
up

mulanee
April 14th, 2012, 07:52 PM
Is there any guru linux here.
Even somebody else?

mulanee
May 19th, 2012, 05:49 PM
up

mulanee
July 30th, 2012, 12:53 PM
up

mulanee
October 22nd, 2012, 09:15 PM
Up