View Full Version : [ubuntu] Parted Server Failed - G-parted Crashes

November 28th, 2011, 04:03 PM
Allright, I've been trying for almost a year to get Ubuntu-10.10 installed on a partition next to my Windows XP.
I've helped a friend install it onto his laptop and to keep[ the 'Parted Server' from failing we had to create a new partition table to do it, erasing everything from his harddrive. Well my Windows xp totally crashed on me. Programs kept coming up with errors and crashing left and right. I finally decided to restore my OS to factory settings. I've had to do this three times before so I'm used to it. In the middle of the process my system froze and it stayed like that all night. I manually shut down my netbook and restarted the system.
now the first screen that came up was the screen for the restoration, but the tabs for me to click to restore were gray and not letting me click em. The exit button was green like it should be but not the others. So I created a new partition table from g-parted-live and loaded ubuntu from my thumbdrive. when I tried to install I came up with the same 'Parted Server Failed' error, but something new happened this time as well. just before the 'Parted Server' crashed the internet tab cut off in the middle of it, claiming I had no internet (from the tabs that request you to have 2gb space, AC plugged in, and internet connection.) Now I have a wired connection, and internet still works after the fact. So one more problem to add to the list. Now affter I got the parted server again I tried to use the g-parted thats on ubuntu to create the new partion table (since it didnt work my thumbdrive version) and g-parted refuses to come up. I get an error saying 'g-parted closed unexpectedly'. So I need some help figuring this out.


1. Parted Server Keeps Crashing.

2. Internet Connection.

3. Ubuntus G-parted Crashing.

My netbookl is an Acer Aspire One D250 with a hitachi 160gb harddrive. Anything else I wouldn't know how to find out on ubuntu yet.