PDA

View Full Version : [ubuntu] Help needed to configure Aircel Pocket internet 3G in Ubuntu 11.10



Bharath Kumar V
November 28th, 2011, 10:04 AM
Dear All,

I am using Ubuntu 11.10 (upgraded from Ubuntu 11.04). I wanted to buy a mobile broadband connection and I had a demo from Aircel pocket internet 3G and it worked fine and I decided to buy a new mobile broadband connection.

I bought one and I tried using the new piece. I plugged in the mobile broadband connection (a dongle). From the network icon on the top menu, I chose the listed device (i.e. Aircel GPRS Postpaid) and gave inputs for the 'Mobile Broadband' tab of Network connections and 'Save' the settings.

When I clicked on the listed connection name, I could see the progress of the connection, but immediately after a few seconds, I get the message 'Modem network' Disconnected.

I then saw whether the 'HUAWEI SD Storage' has been listed in the devices. But, I could not find the same. I then went opted to view the same from 'Go --> Computer' then I could see the 'HUAWEI SD Storage' been listed.

I request your help to configure the mobile broadband connection and get it worked in Ubuntu 11.10

Details :
OS : Ubunutn 11.10
Mobile broadband: HUAWEI Mobile Boroaband,
Model: E1750C HSPA USB Disk

Thanks and regards
Bharath Kumar V