PDA

View Full Version : [ubuntu] Desktop Visual Effect cannot be enabled



Jany13
November 23rd, 2011, 08:33 AM
how to enable desktop effects in ubuntu 10.10?

Paddy Landau
November 29th, 2011, 08:54 PM
If I remember correctly, you right-click the desktop, choose effects (or something like that; I think it was the right-hand tab) and choose the effects you want. There were three options, which I think were called None, Normal and Extra.

If your graphics card does not support them, you won't be able to change the effects or they will be reset when you log out and in again.

On the other hand, if they are supported, you can install CompizConfig Settings Manager (apt:ccsm) and play around there.