PDA

View Full Version : [SOLVED] Update Manager fails to download packages



Jonathan8146
November 18th, 2011, 09:25 AM
As the title suggests, I received notification of updates but when I tell the update manager to download and install I get the following:

Failed to fetch http://gb.archive.ubuntu.com/ubuntu/pool/main/l/lightdm/lightdm_1.0.6-0ubuntu1_i386.deb 404 Not Found
Failed to fetch http://gb.archive.ubuntu.com/ubuntu/pool/main/l/lightdm/liblightdm-gobject-1-0_1.0.6-0ubuntu1_i386.deb 404 Not Found

raja.genupula
November 18th, 2011, 09:39 AM
change your server to main server from update manager -> settings -> download from ...there your change server to main server and try again. don't worry about the issues they are temporary issues and they can be resolved soon.

Jonathan8146
November 18th, 2011, 09:44 AM
OK, I've done that and now the update manager is saying that my system is up to date when before there was a long list of items (UK Server). I guess it's resolved the problem but now I am just confused (not difficult).

raja.genupula
November 18th, 2011, 10:12 AM
tell me what makes you feel like confused , i will try my best to help you.

Jonathan8146
November 18th, 2011, 10:34 AM
The reason I am confused is that, when I was connected to the UK server there is a big long list of updates, but when I changed to main server there are no updates and update manager states that my system is up-to-date.

raja.genupula
November 18th, 2011, 03:03 PM
Here when you connected to new server again the Cache information of update manager should have to update again .

Jonathan8146
November 18th, 2011, 03:07 PM
OK, thanks. Nothing seems to be broken so I'll carry on as normal.

raja.genupula
November 18th, 2011, 03:38 PM
thats good news , do me a favor man ,please mark the thread as solved from thread tools.

thank you man.