View Full Version : [ubuntu] Turn OFF Raleigh outside Gnome Shell

November 10th, 2011, 10:19 PM
Hello, everyone!

First of all, I have been using Gnu/Linux (mainly Ubuntu) for a few years now, and am also aware of how *nix-like systems work, so I wanted to state that before continuing on......

I'd really rather use the Fluxbox WM--definitely over Mutter + Gnome Shell! That presents the problem here, because all the new Gtk3 apps (e.g. Ephipany, GPaint, GEdit, etc.) ALL default to "Raleigh". When I installed gnome-shell, they worked right with "Adwaita". "Raleigh" honestly looks very bleak and NT-ish--how do I tell Gtk3 apps to use "Adwaita" to look right once again?

I have tried gsettings from Terminal, gconf-editor, LXAppearance, gtk-chtheme, manually adding ~/.config/gtk-3.0/settings.ini with the proper lines, and hand-editing the settings.ini file generated by LXAppearance. I might add Gtk2 apps still work with Nodoka, for instance, but they will get phased out pretty soon.

gnome-themes-standard is installed, and obviously, gnome-tweak-tool requires Gnome Shell. I'm at my wits' end on this--has anyone successfully gotten Gtk3 + Adwaita to work *outside of* Gnome Shell? Thank you to *anyone* who's figured out the "Raleigh" dilemma or who can help!