PDA

View Full Version : [gnome] Gnome 3: could not list shell extensions



antoineb
November 7th, 2011, 02:32 PM
Hi there,

I'm running Ubuntu 11.10, and I'm having problems getting the gnome shell extensions to work. I've installed them by following these steps:

sudo add-apt-repository ppa:ferramroberto/gnome3
sudo apt-get update
sudo apt-get install gnome-shell-extensions-common

However, when I open the Advanced Settings and go to the Shell Extensions tab, nothing is listed there. I have tried logging out and back in, even restarted my computer but that hasn't made any difference. I've also tried re-installing gnome-shell-extensions-common, but the terminal tells me that it's already installed...

I'm a bit lost there, can anyone help with this? I'm wondering if I missed something, I've reviewed many forum topics but haven't found any help with that yet :/

Thanks in advance!!

krack3rz
November 12th, 2011, 10:53 AM
crap, double posted, can i delete?

krack3rz
November 12th, 2011, 10:53 AM
Dude, me2...
I installed every extention, nothing works.

It'd be a good idea for us to list some specs so that we may match and find different ways we did whatever, it could help.


Some Specs.:
Unity (not 2d), Ubuntu Oneiric 11.10 32-bit, cairo-dock

installed every extention, added PPA for it all, got gnome-tweak-tool installed, got gconf installed

Ofc, latest updates

thats it so far

Bobhuber
November 12th, 2011, 07:24 PM
Dude, me2...
I installed every extention, nothing works.

It'd be a good idea for us to list some specs so that we may match and find different ways we did whatever, it could help.


Some Specs.:
Unity (not 2d), Ubuntu Oneiric 11.10 32-bit, cairo-dock

installed every extention, added PPA for it all, got gnome-tweak-tool installed, got gconf installed

Ofc, latest updates

thats it so far
http://askubuntu.com/questions/75530/how-to-install-gnome-shell-extension

krack3rz
November 13th, 2011, 08:57 AM
Yea so when I installed the extensions and stuff, I did it exactly like that, except I got it from: http://www.webupd8.org/2011/10/official-gnome-shell-extensions.html

And I still have the problem described above, so, no cigar...

Lateralus138
February 29th, 2012, 10:58 PM
I have this same problem.... any solutions?

apple_head
March 23rd, 2012, 07:05 PM
I am having this problem too?

I have an ATI card installed with the additional proprietary driver installed?

Bobhuber
March 24th, 2012, 01:49 AM
You need to use web8 for everything and make sure the other repository is removed along with the software it installed. Also note that NONE of the extensions work with the still in development 3.3. Make sure your installing 3.2 stuff.
After installing the packages you need to go into synaptic or the software center and select the ones you want to install and activate them in the tweak tool.