PDA

View Full Version : [ubuntu] Natty Narwhal on Laptops (specifically e-machines e525)



lunnainn
November 5th, 2011, 02:14 PM
I've got a question about Natty Narwhal 11.10 when used on laptops.

I appologize in advance if this question already been answered somewhere before, but I couldn't find anything on it when I searched. Admittedly, I'm sick right now and not the best info-searcher, so I might just have missed it completely.

Problem:
I installed Natty Narwhal 11.04 on my laptop when that went live, and that pretty much frakked up everything for me. It was as if the laptop screen wasn't given any signal at all.
I booted up, saw some text flash, but nothing after splashscreen showed on the screen, sometimes not even splashscreen showed. I made some tests and noticed that if I connected an external screen it worked, and when I looked in the screen manager I noticed that Natty Narwhal 11.04 didn't even know there was a laptopscreen present.
If you're forced to use an external screen on a laptop, it pretty much takes away the use of a *laptop*.

Since I couldn't really "revert back" to Maverick, but was forced to re-install everything, I'm not really in the mood of just "trying and hope for the best" again.

So, here's my question (sorry for the long explanation of the problem):
Does anyone else have this problem with Natty Narwhal 11.10, or is this problem fixed for all laptops? If not for all, do you think my laptop would "make it"?

My setup:
eMachines e525 laptop, ex.Win7 OS (blew it out and installed Ubuntu 10.10), with no hardware modification (factory hardware choice).

I would like to have the "regular edition" and not fiddle with any sort of remix, that's why I don't try something "especially suited for laptops".