PDA

View Full Version : [ubuntu] Ubuntu not working



Zyro71
November 5th, 2011, 01:35 AM
Hi, I recently built a PC to replace my old Toshiba--and I ran into a small problem..
I cannot install Ubuntu onto my desktop because after the ubuntu menu loads up, the screen goes crazy and shows a red and greenish looking jumbled up screen that I can see anything from. I let my pc sit for a while to see if that would help but i got a black box (small) in the center of the screen which was my mouse when i moved it.
So that tells me one of two things,
A. Incompatible drivers
b. incompatible hardware

I highly doubt its B because AMD has drivers for it.
In anycase, I was wondering is there a way to install linux onto my pc, and then install the new drivers? maybe that miht help..

Oh and my hardware..
ASUS M4N68T-M V2 Motherboard
AMD Phenom II x2 BE 560 (B60)
ASUS Silent Radeon HD 6450 w/512MB & HDMI

Zyro71
November 11th, 2011, 05:15 PM
No one?

djsephiroth
November 11th, 2011, 06:25 PM
Try using the alternate install disc and let us know what happens.

Zyro71
November 11th, 2011, 10:22 PM
Try using the alternate install disc and let us know what happens.
Nope that failed.
I managed to get into Linux(only after changing to the on board driver)
Inside Linux I face another issue, I cant connect online, Apparently Ubuntu can not configure my WiFi card (but sees one there)it just says "unmanaged" and I cant do anything to fix that.
Also I tried messing with additional drivers, and that doesn't load at all.

I know this card works in Linux, because other people have been able to use the 6450 with no issues, I don't know what the problem is on my end.

EDIT: Dont worry about the wireless card. Its a Linksys Wireless G USB adapter v4 Its the 2004 model. Windows 7 doesn't even have a driver for it.
I am going(if i have time) today to bestbuy to get another WiFi card, because I cant stand this one.

Zyro71
November 19th, 2011, 05:09 PM
Anyone else have any ideas to this?