PDA

View Full Version : [ubuntu] Can't change keybindings



MadBrahmin
November 3rd, 2011, 06:00 PM
I'm using (well, trying to...) the default unity and ubuntu 11.10. I need my alt key back for application use (Blender, specifically, I need alt-right click). So I opened ccsm and changed the keybindings. However, the changes don't seem to be saved anywhere. As soon as I close the ccsm window, they're gone, and they never take effect. Help?

Edit: after running ccsm via sudo and changing the keybinding, the setting seems to hold, in that it still says "disabled" after restarting. But the stupid menu is still there, and it still prevents me from doing my work :/

phDaemon
November 4th, 2011, 01:30 AM
Shouldnt it be under keyboard settings?

Go to System Settings -> Keyboard -> Shortcuts...and find it there. then disable it or change it.

rtoepfer
March 20th, 2012, 05:40 AM
alt+left mouse click is not listed as one of the shortcuts

3Miro
March 20th, 2012, 12:00 PM
It should be in the "Move Window" section, I have "Alt+Button1".

rtoepfer
March 22nd, 2012, 12:49 AM
I'm using Ubuntu 11.10 and Blender 2.5.

I don't see any alt+mmb or alt+lmb option in the keyboard options.

However, shift+alt+lmb is the new key combo for 2.5 Blender.

brunounix
March 22nd, 2012, 01:48 PM
Go to System Settings -> Keyboard -> Shortcuts...and find it there. then disable it or change it.


good luck!
midias sociais (http://www.brunodesouza.com)