View Full Version : [ubuntu] Upgrade problem

November 3rd, 2011, 07:13 AM
I have a computer that I setup to duel boot. I recently updated to Ubuntu 11.04 (the latest version of Ubuntu) half way through my internet crashed I reset computer. Now when I try to run Ubuntu it shows the boot screen then goes blank flashes some information then gives me an error screen where it says there is no kernel. I have tried running previous versions of Ubuntu with no success. I have tried recovering in both old and new versions I also have been trying to run a boot CD to repair it but have had no success. If anyone could help with this problem I would appreciate it I was also thinking that I might be able to wipe the partition with Ubuntu on and reinstall it. However I am not sure how to do this from windows and want to make sure that I get the right partition.

November 3rd, 2011, 07:57 AM
Sorry it is 11.10
I found I can boot off of the CD but not off the computer.

November 3rd, 2011, 08:01 AM
Hi and welcome to the forums :)

Please post the results of the boot info script so we can diagnose what is going on.

There is a link at the bottom of my post with instructions.