View Full Version : [ubuntu] Ubuntu 11.10 Booting problems

November 2nd, 2011, 10:45 PM
I've been trying to install Ubuntu 11.10 via Bootable USB.
I've tried reinstalling Ubuntu 11.10 about over 20 times due to booting issues. Each install has a new and strange problem.

My main problems are:

- Install success, boots normal [with no black screen], crashes [by freezing entire PC] WHENEVER I updates/driver updates.

-Install success, never ever boots [always with black screen & no CPU response]

-Install success, boots SOMETIMES.[..like whenever it feels like it pretty much. I really hate this because EVERY-THING works, no freezes, but it only boots 1/4 times.]

-Never Shuts down/Restarts. Always hangs with a message on a black screen "Asking all remaining processes to terminate" or something.

Now, if I installed Ubuntu correctly, updated everything and drivers, I get mouse and keyboard freezes directly after Ubuntu boots into desktop and 1 second after the Unity 2D bar and top task bar finishes loading. This also seems to freeze my CPU as nothing loads and I'm forced to hard-reset. If its not after the taskbar and unity 2D bar, it would sometimes occur during the installation of applications from the software center such as Chromium or from scrolling the internet bar while surfing the net on either Chromium or Firefox.

Things that dont work for me during these freeze/hangs:

-CTRL + ALT + F1

SO, after installing Ubuntu about 20 times I really gave up and installed windows so i can post this problem. I relaly love Ubuntu, its SO much faster in every way than using WIndows 7 on my PC because my PC is an old 2004 model:

Dell Dimension 2400
Celeron 2.4Ghz Processor
Nvidia FX 5200 PCI 128mb
80 GB HDD space

As you can see, running windows 7 on this computer is miserable, and I REALLY wish to have Ubuntu work stable and boot normally.

My main problems seem to be related to Kernels and Graphics. Any help please? I wish to have Ubuntu installed stable with no more problems.

I've also tried installing Ubuntu 10.4 LTSS via USB, and on that installation menu on my USB with the 4 options Run from this USB, Install, etc... Any option i click gives an instant black screen & cPU freeze/hang.