View Full Version : [ubuntu] Major problem need help!

November 2nd, 2011, 09:57 PM
Hey guys I'm new to Linux... a total ubuntard. I seem to have a problem with my password. I set a password on Ubuntu (since it was required) and later disabled it on the admin account. After disabling the password i tried to install a program. I was asked for an authentication password (which surprised me since i disabled the password) so i entered the password I first set Ubuntu up with. It didn't work!!!:confused: I've already tried doing all the things in the ubuntu "i forgot my password" section, nothing worked! I'm able to log on because i have automatic log on enabled, but i can't do anything that requires authentication

Eiji Takanaka
November 2nd, 2011, 10:18 PM


November 2nd, 2011, 10:25 PM
Hehe, you are new to Ubuntu I can see (D'oh)
You NEED a password, no matter what, to do admin things, but you can make it so you can log in without a password.
I don't exactly know how to make it so you will never need to use a password (not recommended, although they are rare, hijacks are very possible), but I sure would like to know what you did to disable it.

EDIT: Although Eiji got it down good, I still am curious and would like to know how you did it ;)

November 2nd, 2011, 10:30 PM
I believe this is a simple guide that will work. Never had this problem but this sounds like a good solution.


For future reference, it sounds like you disabled the password prompt for logging in as your admin user. If you want to completely disable password prompts then I'd recommend doing some googling. These prompts can be a bit annoying, but in the end its for the best. Disabling it would be a very unsafe practice.

P.S. Welcome to the Ubuntu community! Hope we don't scare you off too quickly! :)

November 2nd, 2011, 11:01 PM
Thanks for the quick replies!! Don't worry I'm not a tech illiterate just completely new to linux. You guys dont seem too scary... i think ill be fine. IF only it were as easy as that! I've already tried changing the passwd through GRUB but i keep getting this error " Authentication token manipulation error" (reply box got glitched and now im righting in italics for some reason?!) but anyway i already tried to fix that by getting rid of lkewise-open (it was never installed) so it still isn't working!!! I don't think i explained my problem properly, so here goes. I set a password on my administrator account then later i disabled the password. It still asks my for a authentication password so i tried using the password i previously had, before i disabled it. It didn't work. I've tried everything. so essentially its asking me for a password when i don't have one!!

November 26th, 2011, 09:15 AM
Hi, I have the exact same problem. Also linux newby.

Did you solve this problem? I would love to know how :)