PDA

View Full Version : [ubuntu] Facebook updates popu...



Manhippo
November 2nd, 2011, 08:50 PM
Hello there everyone.

Anyone know how to stop ubuntu plastering facebook updates onto my desktop all the time? it just started doing it since I instally 11.10 (which I think is great, incidentally). It's very annoying. If I wanted that info, I'd go on facebook. It even does it when I'm, say, playing braid. As the game runs at a lower resolution, that means that the popup appears over half the game screen and won't go away. Pretty dire.

Must be a simple off switch setting somewhere... Anyone?

Cheers in advance!

mike555
November 2nd, 2011, 09:11 PM
Ubuntu should never update facebook, it must be your browser or something else,

Игор
November 2nd, 2011, 09:22 PM
We do not understand you... Is this thunderbird trouble or brouser trouble?
Sorry for my English:)

jwbrase
November 2nd, 2011, 11:28 PM
Ubuntu should never update facebook, it must be your browser or something else,

It's not updating Facebook, it's giving him notification of updates on his Facebook feed. I'm still using 10.04 though, so I don't know how he would stop it.

Manhippo
November 3rd, 2011, 01:17 AM
Yes. Sorry. To be clear. Ubuntu 11.10 has started displaying the status of people who's status might appear on my newsfeed in facebook via the alert popups that appear on the ubuntu desktop (you know, the little transparent box that appears in the top right hand corner of your screen and becomes transparent when you mouse over it...)

To be honest, anyone who can advise on how to just turn those notifications off altogether, I would be much obliged. I find them pretty irritating anyway.

Interestingly, my partner is still running 10.11 on her machine and told me that the same thing has started happening to her, so it may not be a version thing...

3rdalbum
November 3rd, 2011, 03:11 AM
Go to the envelope icon towards the right side of your top panel.

Come down to Broadcast.

This opens the Gwibber program. In Gwibber's Edit menu go to Preferences, and then set the "Show notifications for:" thing to "Mentions and replies only" or "Do not display notifications".

Manhippo
November 3rd, 2011, 09:24 PM
Excellent. Thankyou. That's this one well and truly solved. Cheers!