View Full Version : [ubuntu] Monitor not found, running in normal mode does not work

November 2nd, 2011, 01:49 PM
-posted in another part of the forum, did not help- Hi there, Running an old PC on ubuntu 11.04, I booted it for the first time on normal mode, and it worked... for a little while before it just stopped responding (screen went haywire, and I could switch between tty screens, just could not click anything on the tty running the GUI version.) Booting in recovery mode, it says monitor has not been detected, and I am running this in low-graphics mode, which runs just fine. Sure would need some help with this. Note: Being the silly person I am, I installed compizconfig, and changed some settings on it (enable cube, enable rotation), that when I run the Ubuntu NOW in normal mode, the toolbars, and status bars (in my interpretation are those things where it shows the title of the window and you can open/close them with a click of a button) are missing. Running compiz again does not work. Thanks in advance, 29732