PDA

View Full Version : [SOLVED] What should I do with a "Flash-Aid Alert"?



Roger Allott
October 30th, 2011, 05:44 PM
On the recommendations of a few people here, I installed Flash-Aid as a FF add-on a few months ago. And when I installed it, it worked great and resolved all my Flash problems I was having at the time.

What I'm now getting though is a little alert in the top right of my screen telling me that I have some sort of conflict or out-of-date packages.

But when I do what is intuitive to me - try to click on the alert - the alert just vanishes!

So, my question is, what do I need to do to get the Flash-Aid thingy to do its stuff again and grab all of the correct Flash related packages for me?

beew
October 30th, 2011, 05:48 PM
That means there is a new version of flash available. Just run the script and it will fetch and install the update for you.

arpanaut
October 30th, 2011, 05:55 PM
At the upper right of FF there is a red icon with a "f" in it
click on it select wizard mode and follow the prompts to get the updated flash.

205888

Roger Allott
October 30th, 2011, 07:25 PM
That means there is a new version of flash available. Just run the script and it will fetch and install the update for you.

What script?

Roger Allott
October 30th, 2011, 07:34 PM
At the upper right of FF there is a red icon with a "f" in it
click on it select wizard mode and follow the prompts to get the updated flash.

205888

No, there's no such icon on my FF.

Frogs Hair
October 30th, 2011, 07:47 PM
Right click on the top of the browser (not the title bar) and choose customize and drag the Flash Aid icon and add or remove anything else you would like . Then you can choose the Flash Aid options.

ubuntu27
October 30th, 2011, 07:48 PM
No, there's no such icon on my FF.

1) Right click on any bar in Firefox, and then "Customize..."

A new window will open.

2) Search for Flash-Aid icon.

3) Drag the Flash-Aid icon to a tool bar. And close the customize window

4) Click on Flash Aid icon, and follow directions. ;-)

lovinglinux
October 30th, 2011, 09:51 PM
The question has been answered already, but let me know if you encounter any additional problem.

Roger Allott
October 31st, 2011, 11:03 PM
OK, so I've now got the icon in the top-right of FF.

But when I click it, I'm told that I need to set the terminal path in Preferences.

So I go to preferences and I get the screen attached.

What should I type in the box?

lovinglinux
October 31st, 2011, 11:15 PM
OK, so I've now got the icon in the top-right of FF.

But when I click it, I'm told that I need to set the terminal path in Preferences.

So I go to preferences and I get the screen attached.

What should I type in the box?

Flash-Aid tries to detect some terminal emulators, but if you are using a different flavor of Ubuntu it could fail. Not sure why it didn't, but I have included just a few emulators like gnome-terminal and konsole.

If you are using Ubuntu, try /usr/bin/gnome-terminal
.