View Full Version : [xubuntu] A second linux installation broke my first wlan config (xubuntu 11.10)

October 30th, 2011, 03:27 PM
I wanted to try debian yesterday and it broke my wireless configuration on my xubuntu desktop. In debian i tried to install my wireless card manually but i failed so i dumped it and went back to xubuntu but now my wireless wont work there either.

I've been fiddling around with iwconfig and stuff but it wont work. I also have network-manager installed but it cant activate the card. It's turned of by the hardware for some reason. When i try to activate the card using the wireless button on my keyboard nothing happens.

So what do i do now? How can i make it work as seamlessly as before? (i just had to manually connect to the network, set the ESSID and enter the password and then it worked..)

Thx for your time.

November 1st, 2011, 02:21 PM
I fixed it by installing ubuntu instead, but gosh darn it consumes ram like a kid eating candy. I guess i'll just reinstall xubuntu and fix the wifi that way, brute force ftw.