View Full Version : [SOLVED] Ubuntu cant upgrade

October 28th, 2011, 02:09 PM
the only disk of ubuntu is 8.10 which is now unsupported. It took my mom forever to allow me to put it on. Vista keep crashing.

My problem is this. I tried to upgrade 9.04 and it keeps failing. I have went to the other place and added the other sources. Still no go.

Right now I am trying to get the latest upgrade to a Usb. Will this work? It seems to take forever

I perfer the upgrade the other way is there a way to fix it?

October 28th, 2011, 02:16 PM
9.04 is no longer supported. You have to reinstall, try 11.10 in a live session to check how it works on your computer before you install.

October 28th, 2011, 06:26 PM
so I have to reinstall Ubuntu? I am trying to create a usb disk and still i get this


starting up

:confused:and the bar still has not gone up at all

how do I fix this?

or Are you telling me to reinstall using my 8.10 disk?http://ubuntuforums.org/home/brandy/ugh

October 28th, 2011, 07:41 PM
sorry I am just bumping?

I really need HELP! I am such a noob:confused:

October 28th, 2011, 08:33 PM
Those versions are very old. What I would do is download either 11.04 or 11.10, burn it onto a CD, and like the other guy said, boot from the CD to see how it runs on your computer before installing it. Yes you will probably have to reinstall ubuntu because I don't think you can upgrade from those really old versions.

October 28th, 2011, 08:59 PM
I would suggest going to http://www.ubuntu.com/download/ubuntu/download

Then, select "Ubuntu 10.04 LTS - Long-term support" in the menu at step 1 on the page.

Then, follow the rest of the instructions on that page.

October 28th, 2011, 09:07 PM
sorry I am just bumping?

I really need HELP! I am such a noob:confused:

On the Ubuntu forum, according to the forum policy, it is not acceptable to bump your thread more than once every 24 hours.

Just friendly advice :) However, once someone is working with you to solve a problem you can post as often as needed to solve the problem. We live in different time zones; therefore, if the helpful person becomes unavailable for some reason; such as, they went to sleep, don't bump the thread.

October 28th, 2011, 09:38 PM
opps. thanks for that . Right now I am geting the latest on to the usb drive from another computer. I think my ubuntu just could not hack it.

I let you know the results.

Thank yall

sorry for the bump. I will wait 24 hour next time. I was impatient. I am going to put it as solved for now.