PDA

View Full Version : [ubuntu] HELP...upgraded to 11.10, error in compiling.



sinan-lab
October 24th, 2011, 10:44 AM
Hi all,


I've just upgraded to ubuntu 11.10 few day ago, I'm working on a program which uses ITK, VTK, when trying to compile it I get the error:

..../ITK-3.20.0/include/IO/itkConvertPixelBuffer.txx:255:5: error: ‘ptrdiff_t’ was not declared in this scope.

before the upgrading everything was fine.

Thank alot for help.