View Full Version : [ubuntu] 11.10 UBS install problem

October 21st, 2011, 06:23 PM
I am attempting to install 11.10 on to a Windows 7, 64 bit, system with a USB stick. I have followed all the instructions and used Universal USB Installer on my USB stick. When I restart, Windows does not recognize anything bootable on my USB stick. I set my Boot Options to boot from removable media and that didn't work. Then I went into the BIOS to set set removable media as my first boot selection That accomplished nothing but disabling my video card (no idea why) and attempts to fix that had my system loading nothing but AVG Watchdog. I had to reset my BIOS defaults to get my system to boot normally. Any help would be greatly appreciated.

October 21st, 2011, 06:41 PM
I had the same problem with 11.04 and 11.10 when i tried to make a usb installer on Windows XP using the universal usb installer. Nothing worked on windows no matter what software i used!! I already had Ubuntu 11.04 installed and i made a usb installer of 11.10 on ubuntu 11.04 using statup disk creator. It worked!! And I installed 11.10 with USB installer.
It would be nice if someone could share their success on windows.

October 25th, 2011, 06:23 AM
USB flash drives are not necessarily listed under 'Removable media' in BIOS. Most often, they get listed under the list of hard drives. Bootable or not, if it is detected by BIOS as a possible boot media, it mostly appears by its name (brand+model) in the BIOS.

So if you know the hot key to bring up BIOS boot-menu during boot process (which most often is F9, but can also be any of F8, F10, F12, tab or Esc), press it when the computer starts and see if your flash drive is listed anywhere.

If you don't see it there, maybe you need to set it to the top of hard-drives list in BIOS, as some BIOS versions tend to show only the top devices in their category.

By the way, I have seen Unetbootin or the inbuilt "Startup Disk Creator" to be more successful than the Universal USB Installer. But as I said in the beginning, make sure the drive gets listed first in the BIOS. Maybe it is already bootable, you are just trying to boot the wrong device!