PDA

View Full Version : [ubuntu] How to make 2D default



jcoles
October 21st, 2011, 12:45 AM
I'm running 11.10 in VirtualBox. I have a problem with 3D, but 2D works fine. Unfortunately, auto-logon starts me in 3D. How can I make 2D the default for my sessions?

My problem with 3D is that after opening and closing the Dash the desktop turns black. No application windows are visible, even though the Launcher is visible and working.

Thanks.

jcoles
October 21st, 2011, 10:41 AM
Couldn't find any way to control this in the OS, other than manually selecting Ubuntu 2D from the login screen. In previous releases, this selection would become the default for subsequent logons. That's how I was able to use Ubuntu Classic in 11.04, even though Unity was the default.

Workaround: deselect 3D acceleration in VirtualBox settings for this VM.