PDA

View Full Version : [SOLVED] Acer Aspire AM3410-EB20P installation



DougLawson
October 20th, 2011, 09:48 PM
I have had difficulty installing Ubuntu (any version- Natty Narwal and back to 10.04) on this desktop computer. When it came to the partition portion of the installation, the 1.5T drive was not recognized. When trying "one more time" today, I first backed up my files onto an external drive and then restarted into the CDROM Ubuntu install. When I got to the partitioning portion this time, the external drive was recognized (I didn't unplug it). The 1`.5T drive is still not found.

Ubuntu has now been installed on the external drive and can be selected on the boot sequence. Not the best solution, but better than no Ubuntu! Maybe when the next release comes out, it will have solved the problem with this brand new desktop.

I have installed Ubuntu on four other home computers (1-netbook, 2-laptops, and 1-desktop) and not had a problem.

If someone has a better solution, I would be happy to hear it. Although marked solve, it is really a "work-around".