View Full Version : [ubuntu] Lexmark problems with 11.10

October 19th, 2011, 10:28 PM
I have a 64bit PC with 64 bit Ubuntu 11.10. It was a clean install, but I have a separate Home partition, so many of my options were carried forward. I also have 2 printers. A Brother MFC8660DN which is working fine (except the scan capability) and a Lexmark Prestige Pro805. Both printers worked without issue under 11.04. So, I spent nearly 3 hours on the phone with a knowledgeable Lexmark/Ubuntu tech. He tried the normal stuff: unplug all other USBs, reinstall the driver, print test pages,and so on. The printer never showed any signs of recognition that my PC was there. He said they had just installed 11.10 on a test machine and he would try to duplicate the problem there. And, he would call me back in a week. I believe that there are several posts lamenting that a Lexmark printer isn't working under 11.10. I wonder why manufacturers don't write better drivers and why they don't support Linux more aggressively.

If I hear from the rep with a solution (as in New Driver) I will update this post. If anyone has gotten a Pro805 or Pro905 working with Ubuntu 11.10, please let me know and how you did it.

Jon ](*,) (Dobby bad)