PDA

View Full Version : [SOLVED] removing unity effects



davidmaxwaterman
October 19th, 2011, 08:49 AM
Hi,

I switched to classic gnome desktop, but there are still some oddities that I would like to get rid of.

1) when I try to move a window around using the top menu bar, my mouse often strays into the top menu bar. this causes the window to be maximized. is there a way to remove this behaviour?

2) when I try to scroll on some windows (eg pidgin buddy list), there is no normal scroll bar. instead, something like a scroll bar pops up when I put the mouse there. unfortunately, I often move my mouse to the edge of the window when I want to widen it, which I can't do with the odd scroll bar there. it's very irritating. Is there a way to remove this scroll bar thing, so I get the normal scroll bar as before?

Perhaps I'm wrong about this being anything to do with unity, but I observed similar things when I tried it out.

Max.
11.04

mc4man
October 19th, 2011, 09:21 AM
1. install compizconfig-settings-manager open it up & disable the grid plugin
Forget where it is in menu, maybe preferences or run ccsm

2. That's the overlay scrollbar. To remove entirely -

sudo apt-get purge liboverlay-scrollbar*

Then do a log out/in

davidmaxwaterman
October 19th, 2011, 11:15 AM
1. install compizconfig-settings-manager open it up & disable the grid plugin
Forget where it is in menu, maybe preferences or run ccsm

2. That's the overlay scrollbar. To remove entirely -

sudo apt-get purge liboverlay-scrollbar*

Then do a log out/in

perfect :)

thanks!