View Full Version : [ubuntu] endless rebooting while trying to install 11.10

October 19th, 2011, 02:21 AM
Downloaded the 32-bit Oneiric .iso, burned it to disc, popped it in the drive, and rebooted. Got to the purple screen with the graphics of a USB stick and a little man drawn on the bottom, then suddenly my PC reboots and I'm back at the POST screen. Rinse, repeat.

Anyone have any idea what's going on here or what I can do about it? Apologies in advance if this has been asked and answered already; I only searched the first nine pages of threads here.


October 20th, 2011, 06:30 PM
Same issue for me - but I'm booting from a USB-drive. Tried with 2 different drives but it still reboots :(

October 20th, 2011, 07:06 PM
Is the computer running long time enough for selecting the memory test?

October 20th, 2011, 07:16 PM
Sure, memtest works fine. It doesn't reboot until you select "try ubuntu" (which it does automatically after a few secs) or "install".

No matter what I select I see "loading casper/vmlinuz" for a few secs then it reboots. I've tried downloading ubuntu-11.10-desktop-i386 from different sources and installed it to 2 different USB-sticks with Universal-USB-Installer- Can't get around this issue.

October 20th, 2011, 09:09 PM
You could try the alternate ISO and creating the USB stick with Unetbootin.

Xubuntu is also worth trying.

March 5th, 2012, 11:21 PM
Hi, was it ever figured out why this was happening? The same thing is happening to me and can't figure out how to fix it.