View Full Version : HR2200 on 11.10

October 18th, 2011, 11:30 AM
Clean install of Ocelot Kubuntu version.
F/E + Secondary B/E
Motherboard: Gigabyte Z68 UD4B3
CPU: i7
RAM: 16gb
Video Card: Nvidia GTS450
Sound Card: onboard ALC889 (using coax SPDIF)
HD: assorted 4tb
Remote: Topseed
Tuners: Compro E900F Hauppauge 2200
Country: E.g. the Netherlands: Western Australia
TV provider: E.g. canal digital: ABC, 7, 9 10 SBS WTV
TV signal type: E.g. DVB-S (satellite): Terrestrial digital
Mythbuntu Version: E.g. 8.10 11.10 Ocelot

Tried valiantly to get the Hauppauge card going to no avail. The Compro has no support at all so I won't even try.

For some strange reason the later kernels activate the Realtek RTL 8619 driver instead of the RTL8618 and I spent the morning getting the network to fire up. Modern distributions make it almost impossible to pull stuff from the cd or dvd -- everybody is expected to get stuff from "the cloud" -- a bit hard with no network.

With today's massive storage options, would it be so hard for distributions to include all stuff required to build modules and kernels in the distro? Why do we still have to drag headers and gcc etc from the net? Beats me, seems absolutely daft, but we all just accept it as normal because that's the way it's always been done.

OK rant over.

Others have posted all they have had to do was put the NXPxxxx firmware into the /lib/firmware directory and it all worked. Never so easy for yours truly.
The afternoon was spent trying to compile the drivers for the HR2200. Followed the instructions from Lowsky and eternicode and got a part way into a build before it bombed. Gave up at dinner time.