View Full Version : [gnome] Gnome 3 Fullscreen games problem

October 16th, 2011, 07:43 PM
Am using ubuntu 11.10 i never had any problem with gnome 2 or even unity. I just happen to like gnome 3 and installed it along side the default unity desktop and i tried to play warcraft III and had problem scrolling on the bottom of the screen... the notification or task bar dunno wtf it is maybe its both its appearing and its not letting me scroll normally inside the game so my temp fix is going to unity or any fall back mode of gnome that has a normal bottom bar...i have tried many options on wine and cant get it to work...sorry if this is already solved or posted somewhere but 3 days now am searching for a solution and cant find anything.

sorry for my fail grammar

October 17th, 2011, 12:24 PM
bump i still cant fix it...they problem is with the new bottom bar

October 17th, 2011, 01:20 PM
As far as I know you can't disable or move it somewhere else.
But when I remove all icons (tray icons) from the bottom bar (by closing the apps) I don't get the notification bar anymore when hovering the bottom part of the screen.

October 17th, 2011, 01:39 PM
hmm i think u gave me an idea...while i was googling i found a way to move tray icons from bottom to top bar if i move everything on the top bar maybe this will fix my problem... i will try it when am home and see what happens

October 17th, 2011, 04:11 PM
even if there are not tray icons they bar appears if i move my mouse on the bottom right and i still have problem with my game(warcraft III bottom scrolling)

October 18th, 2011, 11:01 PM
bump. any other ideas?

October 22nd, 2011, 12:11 AM

I was having the same issue with Starcraft 2. What I did was I turned "Allow the window manager to control the windows" off inside winecfg. That took care of the problem, however, I couldn't type. So I also had to turn "Allow the window manager to decorate the windows" off. This is currently allowing me to scroll down, but it doesn't allow me to use alt tab or change workspaces. So, not a perfect solution, but works for me.