View Full Version : [ubuntu] Can't access Windows 7 in dual-boot install

October 16th, 2011, 04:16 AM
I'm a novice to ubuntu installs. I created a second partition on my HD and installed ubuntu from the .iso file on ubuntu website onto the second partition. It installed correctly and ubuntu works great.

But, when I boot my computer, I don't receive an option to choose the OS to boot from. I checked my BIOS... and there is no choice to dual-boot. Now I can't access my Windows partition.

I tried using the Windows 7 Professional install disk under the repair section.. but that didn't work. I also tried acccessing my files through TERMINAL.... and it said the file name(s) exist but I couldn't access.

Help! I can't get my computer to boot from the windows 7 partition.... or even to access the windows 7 files. (Ubuntu doesn't seem to recognize that the partition exists... under the boot manager it says "unallocated space".)

(Note, I previously encrypted my windows partition using truecrypt.... could that be the problem?)

Thank you in advance for any help!