View Full Version : [ubuntu] Oneiric Upgrade, seamless with one exception...printer issues.

October 16th, 2011, 12:11 AM
So far, I am loving Oneiric, and everything has been seamless, until I needed to print something. I have a Lexmark E260dn, which worked fine in 11.04, that I have to turn off in between each printing job. If I try to print two jobs in a row, the printer will process the job, and right when it should start to rev up to shoot out paper, it quits. As a grad student printing out readings for the week, I am sympathetic, but not thrilled. :-x

Anyone else have this experience?

Everything is updated, and there are no additional drivers that I can find.

I am still kind of a noob, so there is probably a simple fix, and frankly, I should just be happy I figured out how to make it go before hurling it into the street. :D


October 19th, 2011, 07:18 AM
I'm having a similar problem with a samsung ml-2510 after updating to 11.10. Printing will work for a job or two, then it just stops. Additional jobs look fine in cups (nothing in error_log, success reported in page_log) but don't actually print anything. Printer light blinks twice and then goes back to idle.

October 28th, 2011, 04:51 PM
I am having exactly the same issue with my SCX-4600 : printing works randomly. Cups indicates that the job is completed without error, but the printer either does not do anything or just warms up...

It worked perfectly before upgrade.

November 1st, 2011, 08:23 PM
Worse for me. Printing is DOA for the Kodak 5300.
I'm using the c2esp driver and the printer starts up, says "Printing" on the screen, picks up a paper, then waits.... and waits..... and after a few hours I cancel.
Every. Time.
Worked flawlessly (if you count that the colors are desaturated and too dark as flawless, but BW works great) on 11.04
I've been using ubuntu since 6.10 or 7.04 (and other distros before that) and never have had anything like this happen before on an upgrade.

November 5th, 2011, 07:27 PM
I have a Sumsung CLX-3175FN. Worked fine before the upgrade. Now prints gibberish. Is there a new driver causing this?