View Full Version : [ubuntu] 11.10 doesn't boot on netbook

October 15th, 2011, 11:34 AM
Hi! :)
I tried to install Ubuntu 11.10 on my Acer Aspire One Happy N550 but unfortunately I can't even reach the bootscreen where you choose to run it live or install. All I get is a text line for .5 seconds (Syslink 4.04 Ubuntu copyright 2011 something) and then a blinking cursor, even after waiting 20 minutes...
Its hard to explain what happens exactly so I made this video:

(the text flashes up at 0.22)

What I did to solve the problem:

- BIOS update
- used another USB Stick
- tested both the x86 and the x64 version
- tried out different tools to create the boot disk
- connected the netbook to a full HD screen to see if the low native resolution is the problem

I tested the whole thing on my other laptop using the same USB stick and it always worked fine o_O

Do you guys have any idea what the problem is?
Thanks in advance!

Have a nice weekend,


October 15th, 2011, 11:55 AM
I got the same probleem as you got there, anyone else can help?? pleasee?

October 15th, 2011, 10:45 PM
I had the same problem.

I believe that the bootloader files were not installed on the hard drive by the automatic install because I had a 16gb SD card installed when I tried to do the install.

I now have 11.10 running properly. These are the steps that I took to resolve the problem (I'm not sure all are required, this is just everything that was different between the unsuccessful and successful attempts):

- reinstalled the install files on a 4gb USB key (the unsuccessful attempt used a 16gb USB key)

- removed the 16gb SD card from the netbook before doing the install

- did not install updates during the install, or the third party MP3 software (an option during the setup)

That is what worked for me. Hope this helps!

October 15th, 2011, 11:02 PM
Tried one more thing today:
installing Ubuntu from another laptop onto an external harddrive and connecting it to the netbook works, but its not very practical :D

So thanks a lot for your help! :)
I'll do that tomorrow!

Have a nice one! ;)

October 17th, 2011, 07:40 AM
The momentary boot message indicates that the system is able to initiate booting from the USB drive. So it is not a problem with the key-type or the method adopted to make it bootable. It is something related with your initial hardware probing/configuration after the booting starts. However, the only configurable option in your BIOS which may be related is the mode of SATA port(s). Try disabling AHCI on it.

Since a preinstalled external hard drive is working, a workaround may be to install gparted on it, copy over the installed partition onto the native hard drive, then install Grub on it. But that should be the last resort, as pin-pointing a problem and eliminating it is always the best solution.