View Full Version : [SOLVED] 11.10 cannot boot via USB

October 14th, 2011, 10:46 PM
Hi everyone.

Today I downloaded ubuntu 11.10 from the main site and proceeded to burn it to a USB flash drive using "Universal USB Installer" as per the instructions on the ubuntu site.

EDIT: Yes, I am using a Windows machine to burn the .iso to a USB!

I did this and when I booted the laptop with the USB, it gives me the error
"No DEFAULT or UI configuration directive found!"

I have had .iso's working before on the same USB flash drive and I have formatted the drive before burning it to the USB.

Has anyone come across this error and is there a simple solution? Thanks in advance :)

October 14th, 2011, 10:59 PM
I had a similar problem.Using Unetbootin I tried to overwrite my existing USB stick with 11.04 on it,Unetbootin completed the task but the resulting USB stick would not boot.

I formated the stick (FAT) and did the unetbootin thing again and then it worked ok.

October 14th, 2011, 11:16 PM
Right, Formatted as FAT and used unetbootin as you did but now I get "Boot error".

This is lovely(!)

October 17th, 2011, 01:47 AM
UPDATE: It doesn't matter. I got a .iso burned onto a CD and got Ubuntu installed without a problem!