View Full Version : [ubuntu] Launcher absent

October 14th, 2011, 09:34 PM
Since upgrading to 11.10 earlier today, the launcher panel has disappeared completely, and fiddling about with the cursor on the left, bottom and top of the screen has absolutely no effect. This means I cannot actually launch any application apart from those present in "Docky" or available when opening a document "in ...", given that there is no "top left screen" button any longer. This renders the OS impossibly inaccessible. Help!

October 14th, 2011, 09:58 PM
The Launcher is very buggy in this release.
Try thwse:
1 - minimize all windows (sometime the launcher, dash and task swither stay behing the windows)
2- then press the superkey (windows key) and wait for the laucher

I'm really, really not happy with this release, I'm advising my friends not to update for now

October 14th, 2011, 11:26 PM
Quick fix to return to ubuntu classic:


October 15th, 2011, 11:21 PM
Thanks to both of you. I have now gone back to the "traditional" approach as suggested, although it is most unsatisfactory that I should be obliged to do so. As I am trying to persuade my friends to abandon Windows in favour of Ubuntu this problem makes it much more of an uphill struggle. I do not know why the problem occurred, but it was not a matter of the launcher being difficult to bring to the surface - it simply was not there. This intrigues me, and I would be obliged if anyone can explain. It worked under 11.04, but once updated - nothing.

I was also a frequent user of the "top left hand corner" shortcut to applications under 11.04 and if, as I gather, this is no longer available, this must be a retrograde step, leading to my belief that I might be better off with the traditional setup as I have now determined.

Best wishes


October 16th, 2011, 05:40 PM
After implementing the install suggested above I find that my ‘Places’ tries to fire up totem for every single file in Home. How did it manage to eff up so badly? Does anyone know where the config text file is to fix it up? There does not seem to be anyway to set the assignment of menu entry to action.

Other than that, I have slowly gotten the thing back into a usable condition. When I am working I want my other desktops one click away. Never saw a system before that required you to scroll down a long list to get to the end, then click, the click again to select a workspace, then hit a key to make it active. Ridiculous. And the trouble I had finding an xterm and getting it properly configured (I prefer black text on white when I am working); and not to mention the issues that having a terminal launcher in the scroll bar gets you one terminal, not a terminal per click. I often set up bunches of terminals in quick succession, each to monitor something different and often on different hosts.

Is it my imagination or is Ubuntu going down a road which will eventually require that I get off the bus and walk back to the Debian intersection?

October 20th, 2011, 06:13 PM
Try ctrl+alt+t to bring up terminal, type ccsm, then enter, then go to Desktop option on the left, then enable Unity plugin (hopefully that was not enabled). I selected "resolve conflicts" and selected every following one in favor of Unity. Immediately brought back the launcher.

October 21st, 2011, 11:08 PM
Hi Libertao

Sorry, tried that: Ubuntu Unity plugin WAS enabled, but continued with your advice and rebooted. Just the same problem. Rebooted again and now still on the traditional setup. What are the developers playing at? This really has to be resolved. I think Ubuntu is the greatest, but only now after many years, I am having my doubts. Thanks anyway.