PDA

View Full Version : [ubuntu] Unity Launcher does not reveal on ''Autohide' mode on startup



kwanylongy
October 14th, 2011, 11:41 AM
Hi all,

I just upgraded ubuntu from 11.04 to 11.10 last night, so far I already have experienced several bugs (I think they are bugs).One of them is the unity launcher.

Since 11.04, my unity launcher is set to the 'Autohide' mode in the "Hide Launcher" field in CompizConfig Settings Manager (under the "Behaviour" tab). After the upgrade, when I put the mouse cursor to the side of the screen to call the launcher, the launcher doesn't reveal itself. I can only reveal the launcher by pressing the <super> key, which brings up the dash together with the launcher. After pressing the <super> key, the launcher seems to work normally again. However, upon restart, the launcher gets back its old behaviour.

Since I am a newbie, I don't know what information of my computer I need to provide here to diagnose the problem, so please instruct me on doing so.

Thanks for your help in advance! :D

ezramorris
October 14th, 2011, 02:55 PM
Hi,

I think the issue you are seeing is this bug (https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/832150).

It looks like it's been fixed, but is still in the verification stage (https://wiki.ubuntu.com/StableReleaseUpdates#Verification). So you should expect an update probably in a week or so. :-)

Ezra.

kwanylongy
October 15th, 2011, 10:09 AM
The problem seems to be gone now (without applying any change), thanks ezramorris! :p