View Full Version : [all variants] secure wireless trouble

October 14th, 2011, 12:25 AM
Hello all,

I installed 11.10 beta 2 a couple of days ago, and have updated to the release candidate. Through this time I have been able to get connected to my home secure wireless, but I cannot connect to any other secure wireless access points :confused:.

When I am at work the network is recognized but the "connect" button remains grayed out. I am not able to edit and save any network configs; the "save" button never gets enabled.

I hope this dose not last to long.


October 23rd, 2011, 05:09 PM
Anybody?? have gone through the last couple updates in hopes of a change in this opportunity with no love.

October 23rd, 2011, 05:36 PM
Can you connect at non-secured connections like McDonald's or Starbucks? I haven't tried connecting anywhere away from home since using 11.10.

October 23rd, 2011, 05:40 PM
I have a neighbor with a non-secure wireless setup and I can get on through there router. Have not tried a local wifi spot yet. I should get out and try that though.

thanks for the input

October 23rd, 2011, 06:31 PM
I have attached a *.png of a network config screen. Notice the grayed out "save" button. This is what I see for all other secure network settings, as well as the network connection dialog.