PDA

View Full Version : [ubuntu] Wireless Detection Issues



honnort
October 13th, 2011, 03:46 PM
I recently used wubi to install Ubuntu 11.04 onto my new Asus 1015px laptop.

Everything worked smoothly, except it doesn't detect my home wireless network. The wireless seems to be working, in that it picks up a dozen or so networks from neighbours, only it doesn't pick up the home one that I wish to use.

The router is a D-Link wireless router that has been working for at least a year with many other computers in the house. I used wubi to dual boot with Windows 7, through which I have no issues connecting to the required network. The network is not hidden. I also used wubi to install the same version of Ubuntu onto my other laptop, a dell 1525, and this has no issue detecting and connecting to the required network.

I have tried going System Settings->Hardware->Additional Drivers and installing the Broadcom STA proprietary wireless driver, but this did not resolve the issue, so I reverted back to the original drivers.

During the install of Ubuntu through wubi I plugged the laptop directly into the router in order to ensure a constant, good speed internet connection. I'm not sure if it is possible that this original wired connection (now unplugged) could be causing it to fail to detect the wireless network.


Many thanks for any and all help with resolving this issue.