PDA

View Full Version : [SOLVED] wifi does not auto connect



gdesilva
October 10th, 2011, 01:17 AM
I had my wifi card auto connect to the network at boot time for months (with 11.04) but since I did the latest software update I noticed that auto connect does not work any more. I have to disable the wifi and enable it to get the connection going.

Has any one experienced the same? Any ideas on what could be the issue?

Thanks.

vajorie
October 10th, 2011, 04:12 AM
did you try removing the connection from the settings and adding it back again? As in

Click on wifi icon > Edit Connections > Wireless > Click on your wifi ap ("auto something") > Delete > Close > Reconnect

gdesilva
October 10th, 2011, 10:39 AM
@vajorie, not sure what fixed it, but I did delete the old definition and recreated it and then disable and reenabled wifi to get it going yesterday. It now seems to work fine and I also note that now the wifi connection is established before the gnome desktop is displayed (judging by the wifi led). Earlier the desktop would appear and then the wifi icon indicated that the connection is being made and now when the desktop is presented the wifi is already connected.

Thanks for your response.

vajorie
October 10th, 2011, 03:36 PM
@vajorie, not sure what fixed it, but I did delete the old definition and recreated it and then disable and reenabled wifi to get it going yesterday. It now seems to work fine and I also note that now the wifi connection is established before the gnome desktop is displayed (judging by the wifi led). Earlier the desktop would appear and then the wifi icon indicated that the connection is being made and now when the desktop is presented the wifi is already connected.

Thanks for your response.

No problem, glad it worked :)