View Full Version : [SOLVED] Can detect wireless but can't connect with browser

October 6th, 2011, 09:19 PM
I was trying to update Adobe Flash this morning (to no great success) and now I can't connect to the internet via wireless. My network indicator still shows available wireless networks and even says that I am connected to one. When I try to access the internet via Firefox or Chromium, however I get a DNS lookup failure (Error 105 net::ERR_NAME_NOT_RESOLVED)

I'm using Ubuntu 11.04 on a System76 Pangolian laptop. I'm guessing that in my attempt to update Flash I screwed up something else. I've tried searches with this problem to no avail.

I am still able to ping (such as ping -n -c 4) with success.

Thanks for any help.

October 7th, 2011, 02:29 AM
What's in /etc/resolv.conf?
I suspect the machine should get DNS server address from DHCP...

October 7th, 2011, 02:16 PM
cat /etc/resolv.conf

#Generated by NetworkManager
domain ***.edu
search ***.edu
nameserver 1**.*.*.**2
nameserver 1**.*.*.2

For some reason, this morning I can connect just fine. I tired multiple things yesterday to no avail (such as rfkill unblock all, ifup wlan0, etc.) Any ideas as to why this might have occured? I guess no harm, no foul, but I'd really like to understand what caused this problem so that I can address it in the future if it reoccurs.


October 7th, 2011, 02:18 PM
By the way, I guess I'll mark this thread as solved of its own accord.